summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNeil Fuller <nfuller@google.com>2017-08-04 13:34:55 +0100
committerNeil Fuller <nfuller@google.com>2017-08-04 13:40:09 +0100
commit588ff040330004a5a29148103598e30b233c0976 (patch)
tree2acffb1d475f612df46731d873e6bc80cf1d2563
parent83d79aff207bb4b837d93d2a8d528e3d6ecd5478 (diff)
downloadTimeZoneData-588ff040330004a5a29148103598e30b233c0976.tar.gz
Use explicitly unbundled time_zone_distro lib
Switch to using an explicitly unbundled time_zone_distro library. See associated change in system/timezone for details. Bug: 64139059 Test: make droid time_zone_distro_provider Change-Id: Icd9d618538791d0c93fb02a7842b64110dae5818
-rw-r--r--Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Android.mk b/Android.mk
index 9597e0d..ba2a1cb 100644
--- a/Android.mk
+++ b/Android.mk
@@ -22,7 +22,7 @@ LOCAL_MODULE := time_zone_distro_provider
LOCAL_MODULE_TAGS := optional
LOCAL_SRC_FILES := $(call all-java-files-under, src/main)
LOCAL_PROGUARD_FLAG_FILES := $(LOCAL_PATH)/proguard.cfg
-LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro android-support-annotations
+LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro_unbundled android-support-annotations
LOCAL_SDK_VERSION := system_current
include $(BUILD_STATIC_JAVA_LIBRARY)