summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Android.mk')
-rw-r--r--Android.mk36
1 files changed, 0 insertions, 36 deletions
diff --git a/Android.mk b/Android.mk
deleted file mode 100644
index 1dcd070..0000000
--- a/Android.mk
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright (C) 2017 The Android Open Source Project
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-LOCAL_PATH:= $(call my-dir)
-
-# A static library containing all the source needed by the TimeZoneUpdater
-include $(CLEAR_VARS)
-LOCAL_MODULE_TAGS := optional
-LOCAL_MODULE := time_zone_updater
-LOCAL_SRC_FILES := $(call all-java-files-under, src/main)
-# Also include generated EventLogTags from the .logtags file.
-LOCAL_SRC_FILES += $(call all-logtags-files-under, src/main)
-LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro
-include $(BUILD_STATIC_JAVA_LIBRARY)
-
-include $(CLEAR_VARS)
-LOCAL_MODULE_TAGS := optional
-LOCAL_PROGUARD_ENABLED := disabled
-LOCAL_STATIC_JAVA_LIBRARIES := time_zone_updater
-LOCAL_PACKAGE_NAME := TimeZoneUpdater
-LOCAL_PRIVATE_PLATFORM_APIS := true
-LOCAL_CERTIFICATE := platform
-LOCAL_PRIVILEGED_MODULE := true
-LOCAL_REQUIRED_MODULES := com.android.timezone.updater.xml
-include $(BUILD_PACKAGE)