summaryrefslogtreecommitdiff
path: root/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Android.mk')
-rw-r--r--Android.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/Android.mk b/Android.mk
index 568e1d4..08e0e86 100644
--- a/Android.mk
+++ b/Android.mk
@@ -19,6 +19,8 @@ include $(CLEAR_VARS)
LOCAL_MODULE_TAGS := optional
LOCAL_MODULE := time_zone_updater
LOCAL_SRC_FILES := $(call all-java-files-under, src/main)
+# Also include generated EventLogTags from the .logtags file.
+LOCAL_SRC_FILES += $(call all-logtags-files-under, src/main)
LOCAL_STATIC_JAVA_LIBRARIES := time_zone_distro
include $(BUILD_STATIC_JAVA_LIBRARY)