aboutsummaryrefslogtreecommitdiff
path: root/Bummer/Android.mk
diff options
context:
space:
mode:
authorDaniel Sandler <dsandler@android.com>2012-09-20 13:15:31 -0400
committerDaniel Sandler <dsandler@android.com>2012-09-20 13:15:31 -0400
commit728f13b267698668f5d3349cda8035c1a1d4a820 (patch)
treed31c0da5e3bd3543a5ac457f1e7c8ad85bcb5b93 /Bummer/Android.mk
parent5d2e654245d7cfec9aee71ff7923dfa7566dde01 (diff)
downloadexperimental-728f13b267698668f5d3349cda8035c1a1d4a820.tar.gz
Sample Dream showing an error message.
Change-Id: I56df7392ec5cd1c2b56cac61ffacc5df5ad6244b
Diffstat (limited to 'Bummer/Android.mk')
-rw-r--r--Bummer/Android.mk14
1 files changed, 14 insertions, 0 deletions
diff --git a/Bummer/Android.mk b/Bummer/Android.mk
new file mode 100644
index 0000000..221d322
--- /dev/null
+++ b/Bummer/Android.mk
@@ -0,0 +1,14 @@
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_MODULE_TAGS := optional
+
+# Only compile source java files in this apk.
+LOCAL_SRC_FILES := $(call all-java-files-under, src)
+
+LOCAL_PACKAGE_NAME := Bummer
+
+include $(BUILD_PACKAGE)
+
+# Use the following include to make our test apk.
+include $(call all-makefiles-under,$(LOCAL_PATH))