summaryrefslogtreecommitdiff
path: root/lib/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Android.mk')
-rw-r--r--lib/Android.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/lib/Android.mk b/lib/Android.mk
new file mode 100644
index 0000000..f41193e
--- /dev/null
+++ b/lib/Android.mk
@@ -0,0 +1,10 @@
+LOCAL_PATH:= $(call my-dir)
+include $(CLEAR_VARS)
+
+LOCAL_SRC_FILES := \
+ $(call all-subdir-java-files) \
+ com/android/inputmethod/pinyin/IPinyinDecoderService.aidl
+
+LOCAL_MODULE := com.android.inputmethod.pinyin.lib
+
+include $(BUILD_STATIC_JAVA_LIBRARY)