summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Hertz <shertz@google.com>2016-04-06 18:29:00 +0200
committerSebastien Hertz <shertz@google.com>2016-04-11 20:16:16 +0200
commit1fac97f13fcda949bae32569eb2333c5b4161b61 (patch)
treebc2c401c3c5e5ec61aec91dd58a70043ff7b5ff5
parent349e0f4b527d73ed575d4c33eed1e99599e5acf6 (diff)
downloadCallLogProvider-1fac97f13fcda949bae32569eb2333c5b4161b61.tar.gz
Bug: 28014424 Change-Id: I85b80fbea4a84a0bdf0c5178b3ed5712eb67eba2
-rw-r--r--Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index 356e001..159106a 100644
--- a/Android.mk
+++ b/Android.mk
@@ -6,12 +6,12 @@ LOCAL_MODULE_TAGS := optional
# Only compile source java files in this apk.
LOCAL_SRC_FILES := $(call all-java-files-under, src)
-# The Emma tool analyzes code coverage when running unit tests on the
+# The Jacoco tool analyzes code coverage when running unit tests on the
# application. This configuration line selects which packages will be analyzed,
# leaving out code which is tested by other means (e.g. static libraries) that
# would dilute the coverage results. These options do not affect regular
# production builds.
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.calllogbackup.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.calllogbackup.*
LOCAL_PACKAGE_NAME := CallLogBackup
LOCAL_CERTIFICATE := shared