summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSebastien Hertz <shertz@google.com>2016-04-11 23:29:57 +0000
committerandroid-build-merger <android-build-merger@google.com>2016-04-11 23:29:57 +0000
commit68383f6fb47cb1b0336c8ecc61723117edb1eed8 (patch)
treed4449abb345880d7b08443f5795688643aa53d52
parent7914bccda3fde840ae3a476baa9cf735ac962e46 (diff)
parent29943c6ce3720f0942a241c3bd8cb5f6ac31ed3b (diff)
downloadCallLogProvider-68383f6fb47cb1b0336c8ecc61723117edb1eed8.tar.gz
Update code coverage filter am: 1fac97f
am: 29943c6 * commit '29943c6ce3720f0942a241c3bd8cb5f6ac31ed3b': Update code coverage filter Change-Id: I2449639dc4610bc2ee369bb823ab84825e4557c6
-rw-r--r--Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/Android.mk b/Android.mk
index 356e001..159106a 100644
--- a/Android.mk
+++ b/Android.mk
@@ -6,12 +6,12 @@ LOCAL_MODULE_TAGS := optional
# Only compile source java files in this apk.
LOCAL_SRC_FILES := $(call all-java-files-under, src)
-# The Emma tool analyzes code coverage when running unit tests on the
+# The Jacoco tool analyzes code coverage when running unit tests on the
# application. This configuration line selects which packages will be analyzed,
# leaving out code which is tested by other means (e.g. static libraries) that
# would dilute the coverage results. These options do not affect regular
# production builds.
-LOCAL_EMMA_COVERAGE_FILTER := +com.android.calllogbackup.*
+LOCAL_JACK_COVERAGE_INCLUDE_FILTER := com.android.calllogbackup.*
LOCAL_PACKAGE_NAME := CallLogBackup
LOCAL_CERTIFICATE := shared