summaryrefslogtreecommitdiff
path: root/tests/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Android.mk')
-rw-r--r--tests/Android.mk33
1 files changed, 0 insertions, 33 deletions
diff --git a/tests/Android.mk b/tests/Android.mk
deleted file mode 100644
index 8a107c7..0000000
--- a/tests/Android.mk
+++ /dev/null
@@ -1,33 +0,0 @@
-#
-# Copyright (C) 2012 The Android Open Source Project
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-LOCAL_PATH:= $(call my-dir)
-include $(CLEAR_VARS)
-
-# We only want this apk build for tests.
-LOCAL_MODULE_TAGS := tests
-
-# Include all test java files.
-LOCAL_SRC_FILES := $(call all-java-files-under, src)
-
-LOCAL_PACKAGE_NAME := PartnerBookmarksProviderTest
-LOCAL_SDK_VERSION := current
-
-LOCAL_JAVA_LIBRARIES := android.test.base.stubs
-LOCAL_STATIC_JAVA_LIBRARIES := junit
-
-LOCAL_INSTRUMENTATION_FOR := PartnerBookmarksProvider
-
-include $(BUILD_PACKAGE)