aboutsummaryrefslogtreecommitdiff
path: root/tests/EmbeddedKitchenSinkApp
diff options
context:
space:
mode:
authorBrad Stenning <stenning@google.com>2018-02-12 16:39:48 -0800
committerBrad Stenning <stenning@google.com>2018-02-12 16:39:48 -0800
commit226a3d89cef0e52cdf4e61bc657cb46f4b1eba6d (patch)
tree103c64ebcf62cc0e40ba1901cfa5817247c3e231 /tests/EmbeddedKitchenSinkApp
parent89a03bbd13f0cbaea26bda883bf90e2aa98dba9e (diff)
downloadCar-226a3d89cef0e52cdf4e61bc657cb46f4b1eba6d.tar.gz
Support libs included in the wrong lib target
Bug:73257641 Test: Manual; build and launch Change-Id: Ia71ea084f38f12f3daf282af2facc611cc75a3dc
Diffstat (limited to 'tests/EmbeddedKitchenSinkApp')
-rw-r--r--tests/EmbeddedKitchenSinkApp/Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/EmbeddedKitchenSinkApp/Android.mk b/tests/EmbeddedKitchenSinkApp/Android.mk
index 01280efa08..64084b9736 100644
--- a/tests/EmbeddedKitchenSinkApp/Android.mk
+++ b/tests/EmbeddedKitchenSinkApp/Android.mk
@@ -41,12 +41,12 @@ LOCAL_PROGUARD_ENABLED := disabled
LOCAL_DEX_PREOPT := false
LOCAL_STATIC_ANDROID_LIBRARIES += \
- car-service-lib-for-test
+ car-service-lib-for-test \
+ $(ANDROID_SUPPORT_CAR_TARGETS)
LOCAL_STATIC_JAVA_LIBRARIES += \
android.hidl.base-V1.0-java \
android.hardware.automotive.vehicle-V2.0-java \
- $(ANDROID_SUPPORT_CAR_TARGETS) \
vehicle-hal-support-lib
LOCAL_JAVA_LIBRARIES += android.car