aboutsummaryrefslogtreecommitdiff
path: root/tests/UxRestrictionsSample
diff options
context:
space:
mode:
authorAnthony Chen <ajchen@google.com>2018-04-06 16:46:02 -0700
committerAnthony Chen <ajchen@google.com>2018-04-06 16:46:02 -0700
commit440f9875ce084df2c727a95d5a34b14cf8ec1f24 (patch)
tree61395d2b4b1323a75cc79f5002f5f52e408761c2 /tests/UxRestrictionsSample
parentcbfb2ce589aa692fe1840d4ce79eae8fd419beb1 (diff)
downloadCar-440f9875ce084df2c727a95d5a34b14cf8ec1f24.tar.gz
Depend on correct target for the car support library.
The macro that was being depended on before has been deprecated. Instead, applications can just depend on the android-support-car target directly. Bug: 77601495 Test: build UxRestrictionsApp and run it Test: build EmbeddedKitchenSinkApp and run it Change-Id: Ia185a1ab051ffaa97ce543c42b8a95fea417937a
Diffstat (limited to 'tests/UxRestrictionsSample')
-rw-r--r--tests/UxRestrictionsSample/Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/UxRestrictionsSample/Android.mk b/tests/UxRestrictionsSample/Android.mk
index 79172667b8..954eb3461f 100644
--- a/tests/UxRestrictionsSample/Android.mk
+++ b/tests/UxRestrictionsSample/Android.mk
@@ -42,7 +42,7 @@ LOCAL_CERTIFICATE := platform
LOCAL_STATIC_JAVA_LIBRARIES += vehicle-hal-support-lib
LOCAL_STATIC_ANDROID_LIBRARIES += \
- $(ANDROID_SUPPORT_CAR_TARGETS) \
+ android-support-car \
androidx.legacy_legacy-support-v4 \
androidx.appcompat_appcompat