aboutsummaryrefslogtreecommitdiff
path: root/tests/UxRestrictionsSample
diff options
context:
space:
mode:
authorAnthony Chen <ajchen@google.com>2018-04-02 13:13:53 -0700
committerAnthony Chen <ajchen@google.com>2018-04-03 16:27:02 -0700
commit7bd39e929390e754c96e2792efe0deac7b3841e6 (patch)
treea5693b0a91c51f7d6ea3c63c4ef8db4989e368da /tests/UxRestrictionsSample
parent06d370c620d3cbde41d3714df0c9344a4f43212b (diff)
downloadCar-7bd39e929390e754c96e2792efe0deac7b3841e6.tar.gz
Migrate to androidx.* dependencies.
Note, that the EmbeddedKitchenSinkApp has not been migrated because it depends on car support library. The car support library target is not yet ready to be migrated. Also, clean up that app so that it no longer depends on car-stream-ui-lib. Test: build and flash Bug: 77483560 Change-Id: I80f532b7ac2e328b22bf45f0dacc5d2b43a6cb6e
Diffstat (limited to 'tests/UxRestrictionsSample')
-rw-r--r--tests/UxRestrictionsSample/Android.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/UxRestrictionsSample/Android.mk b/tests/UxRestrictionsSample/Android.mk
index 963da38144..79172667b8 100644
--- a/tests/UxRestrictionsSample/Android.mk
+++ b/tests/UxRestrictionsSample/Android.mk
@@ -43,8 +43,8 @@ LOCAL_STATIC_JAVA_LIBRARIES += vehicle-hal-support-lib
LOCAL_STATIC_ANDROID_LIBRARIES += \
$(ANDROID_SUPPORT_CAR_TARGETS) \
- android-support-v4 \
- android-support-v7-appcompat
+ androidx.legacy_legacy-support-v4 \
+ androidx.appcompat_appcompat
LOCAL_JAVA_LIBRARIES += android.car