aboutsummaryrefslogtreecommitdiff
path: root/tests/UxRestrictionsSample
diff options
context:
space:
mode:
authorDean Harding <deanh@google.com>2018-03-30 11:21:37 -0700
committerDean Harding <deanh@google.com>2018-04-02 15:59:37 +0000
commit8927f6dbe55501763d514d534f39ae8af8f878fb (patch)
treed6027f30468f1686b2a924e8656456a021aef0ed /tests/UxRestrictionsSample
parent62eaee79a67520fa97dc6dbdfc231091ef095ff6 (diff)
downloadCar-8927f6dbe55501763d514d534f39ae8af8f878fb.tar.gz
Modified to use ANDROID_SUPPORT_CAR_TARGETS.
Test: make Bug: 69479655 Change-Id: I814ee9452275f961127156687363695c8069d7f8
Diffstat (limited to 'tests/UxRestrictionsSample')
-rw-r--r--tests/UxRestrictionsSample/Android.mk7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/UxRestrictionsSample/Android.mk b/tests/UxRestrictionsSample/Android.mk
index d445a4d9aa..963da38144 100644
--- a/tests/UxRestrictionsSample/Android.mk
+++ b/tests/UxRestrictionsSample/Android.mk
@@ -42,12 +42,9 @@ LOCAL_CERTIFICATE := platform
LOCAL_STATIC_JAVA_LIBRARIES += vehicle-hal-support-lib
LOCAL_STATIC_ANDROID_LIBRARIES += \
- android-support-car \
- android-support-design \
+ $(ANDROID_SUPPORT_CAR_TARGETS) \
android-support-v4 \
- android-support-v7-appcompat \
- android-support-v7-cardview \
- android-support-v7-recyclerview
+ android-support-v7-appcompat
LOCAL_JAVA_LIBRARIES += android.car