aboutsummaryrefslogtreecommitdiff
path: root/tests/UxRestrictionsSample
diff options
context:
space:
mode:
authorAnthony Chen <ajchen@google.com>2018-04-16 16:20:44 -0700
committerAnthony Chen <ajchen@google.com>2018-04-16 16:22:23 -0700
commitd12cd7712b0498fac816bc1fa10299a1127f711b (patch)
treec726c75a91982591f92d84f5e079d6350b464ef4 /tests/UxRestrictionsSample
parent666441226061010ab1f5122b7e2c46a882728e2b (diff)
downloadCar-d12cd7712b0498fac816bc1fa10299a1127f711b.tar.gz
Migrate to androidx namespace for support library.
Fixes: 77483560 Test: build KitchenSink, deploy and test through fragments Test: build and launch UxRestrictionsSample Change-Id: I539c71464f5a486c9a9373bbbcae8ac14d24e477
Diffstat (limited to 'tests/UxRestrictionsSample')
-rw-r--r--tests/UxRestrictionsSample/Android.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/UxRestrictionsSample/Android.mk b/tests/UxRestrictionsSample/Android.mk
index 954eb3461f..50419f489c 100644
--- a/tests/UxRestrictionsSample/Android.mk
+++ b/tests/UxRestrictionsSample/Android.mk
@@ -42,7 +42,7 @@ LOCAL_CERTIFICATE := platform
LOCAL_STATIC_JAVA_LIBRARIES += vehicle-hal-support-lib
LOCAL_STATIC_ANDROID_LIBRARIES += \
- android-support-car \
+ androidx.car_car \
androidx.legacy_legacy-support-v4 \
androidx.appcompat_appcompat