aboutsummaryrefslogtreecommitdiff
path: root/libvehiclenetwork/java/Android.mk
diff options
context:
space:
mode:
Diffstat (limited to 'libvehiclenetwork/java/Android.mk')
-rw-r--r--libvehiclenetwork/java/Android.mk31
1 files changed, 0 insertions, 31 deletions
diff --git a/libvehiclenetwork/java/Android.mk b/libvehiclenetwork/java/Android.mk
deleted file mode 100644
index 95e9089afe..0000000000
--- a/libvehiclenetwork/java/Android.mk
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright (C) 2015 The Android Open Source Project
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-#
-#
-
-LOCAL_PATH:= $(call my-dir)
-
-include $(CLEAR_VARS)
-
-LOCAL_MODULE := libvehiclenetwork-java
-LOCAL_MODULE_TAGS := optional
-
-LOCAL_SRC_FILES := $(call all-java-files-under, src) $(call all-Iaidl-files-under, src)
-
-LOCAL_STATIC_JAVA_LIBRARIES := \
- libvehiclenetworkproto-java \
- libprotobuf-java-lite
-
-
-include $(BUILD_STATIC_JAVA_LIBRARY)