summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Joslin <jjoslin@google.com>2017-05-01 22:35:26 +0000
committerandroid-build-merger <android-build-merger@google.com>2017-05-01 22:35:26 +0000
commit8d901f92d3741017155f3572f8f439851b3dbf43 (patch)
tree4b8354404101a21fb39813fa801100e8229c1d86
parent9ce242db46292f0c35b8641098f2e4a87836c54a (diff)
parente23762164efa5ce14b0dce46f69055e00e195db7 (diff)
downloadNetworkRecommendation-8d901f92d3741017155f3572f8f439851b3dbf43.tar.gz
Merge "Don't build NetworkRecommendation." into oc-dev am: b8fbe77a30oreo-dr1-dev
am: e23762164e Change-Id: I3f28235763d7c3ef1f4217dc1e380636a585d244
-rw-r--r--Android.mk7
1 files changed, 4 insertions, 3 deletions
diff --git a/Android.mk b/Android.mk
index 48bce25..8692412 100644
--- a/Android.mk
+++ b/Android.mk
@@ -6,8 +6,9 @@ LOCAL_STATIC_JAVA_LIBRARIES := \
guava \
jsr305 \
-LOCAL_SRC_FILES := $(call all-java-files-under, src)
-LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
+# Don't build anything, the needed system APIs have been removed.
+#LOCAL_SRC_FILES := $(call all-java-files-under, src)
+#LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
LOCAL_PACKAGE_NAME := NetworkRecommendation
LOCAL_CERTIFICATE := platform
@@ -24,4 +25,4 @@ LOCAL_DEX_PREOPT := false
include $(BUILD_PACKAGE)
# This finds and builds the test apk as well, so a single make does both.
-include $(call all-makefiles-under,$(LOCAL_PATH))
+#include $(call all-makefiles-under,$(LOCAL_PATH))