summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Joslin <jjoslin@google.com>2017-05-01 22:22:48 +0000
committerandroid-build-merger <android-build-merger@google.com>2017-05-01 22:22:48 +0000
commite23762164efa5ce14b0dce46f69055e00e195db7 (patch)
treee0e64659157105f60d37a5c6815fb774e9700cdf
parent3cc7577383f9bad1072cfd36228ca3e103125633 (diff)
parentb8fbe77a3021811328b6005f0015d8ac9a0a54d3 (diff)
downloadNetworkRecommendation-e23762164efa5ce14b0dce46f69055e00e195db7.tar.gz
Merge "Don't build NetworkRecommendation." into oc-dev
am: b8fbe77a30 Change-Id: Id867df817a3a09f53cb1a11e3d7152f8cc532b7f
-rw-r--r--Android.mk7
1 files changed, 4 insertions, 3 deletions
diff --git a/Android.mk b/Android.mk
index 48bce25..8692412 100644
--- a/Android.mk
+++ b/Android.mk
@@ -6,8 +6,9 @@ LOCAL_STATIC_JAVA_LIBRARIES := \
guava \
jsr305 \
-LOCAL_SRC_FILES := $(call all-java-files-under, src)
-LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
+# Don't build anything, the needed system APIs have been removed.
+#LOCAL_SRC_FILES := $(call all-java-files-under, src)
+#LOCAL_RESOURCE_DIR := $(LOCAL_PATH)/res
LOCAL_PACKAGE_NAME := NetworkRecommendation
LOCAL_CERTIFICATE := platform
@@ -24,4 +25,4 @@ LOCAL_DEX_PREOPT := false
include $(BUILD_PACKAGE)
# This finds and builds the test apk as well, so a single make does both.
-include $(call all-makefiles-under,$(LOCAL_PATH))
+#include $(call all-makefiles-under,$(LOCAL_PATH))