aboutsummaryrefslogtreecommitdiff
path: root/lib/tsan/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tsan/tests/CMakeLists.txt')
-rw-r--r--lib/tsan/tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/tsan/tests/CMakeLists.txt b/lib/tsan/tests/CMakeLists.txt
index f5e4caef2..ad8d02ed3 100644
--- a/lib/tsan/tests/CMakeLists.txt
+++ b/lib/tsan/tests/CMakeLists.txt
@@ -63,7 +63,7 @@ macro(add_tsan_unittest testname)
endif()
endmacro()
-if(COMPILER_RT_CAN_EXECUTE_TESTS)
+if(COMPILER_RT_CAN_EXECUTE_TESTS AND NOT ANDROID)
add_subdirectory(rtl)
add_subdirectory(unit)
endif()