aboutsummaryrefslogtreecommitdiff
path: root/clang/runtime/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Bieneman <beanz@apple.com>2016-06-06 20:18:38 +0000
committerChris Bieneman <beanz@apple.com>2016-06-06 20:18:38 +0000
commit47033ca521cd7c8a6d047396ecdeacb27486d41d (patch)
treed058ce77873fa39dd0376ecaac389f9b2e2e3931 /clang/runtime/CMakeLists.txt
parent02458c2d277254723e9ddf1497c3cbdb5bb413ef (diff)
downloadllvm-project-47033ca521cd7c8a6d047396ecdeacb27486d41d.tar.gz
[CMake] Fixing a typo in a CMake option
CMake defines are set with -D, forgetting the D doesn’t work. llvm-svn: 271937
Diffstat (limited to 'clang/runtime/CMakeLists.txt')
-rw-r--r--clang/runtime/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang/runtime/CMakeLists.txt b/clang/runtime/CMakeLists.txt
index 712524f226f9..18e505df339f 100644
--- a/clang/runtime/CMakeLists.txt
+++ b/clang/runtime/CMakeLists.txt
@@ -82,7 +82,7 @@ if(LLVM_BUILD_EXTERNAL_COMPILER_RT AND EXISTS ${COMPILER_RT_SRC_ROOT}/)
-DCOMPILER_RT_INSTALL_PATH:STRING=lib${LLVM_LIBDIR_SUFFIX}/clang/${CLANG_VERSION}
-DCOMPILER_RT_INCLUDE_TESTS=${LLVM_INCLUDE_TESTS}
-DCMAKE_INSTALL_PREFIX=${CMAKE_INSTALL_PREFIX}
- -LLVM_LIBDIR_SUFFIX=${LLVM_LIBDIR_SUFFIX}
+ -DLLVM_LIBDIR_SUFFIX=${LLVM_LIBDIR_SUFFIX}
-Dcmake_3_2_USES_TERMINAL=${cmake_3_2_USES_TERMINAL}
${COMPILER_RT_PASSTHROUGH_VARIABLES}
INSTALL_COMMAND ""