aboutsummaryrefslogtreecommitdiff
path: root/clang/runtime/CMakeLists.txt
diff options
context:
space:
mode:
authorFangrui Song <maskray@google.com>2019-03-30 14:38:51 +0000
committerFangrui Song <maskray@google.com>2019-03-30 14:38:51 +0000
commit7dd1c36cd72cd93f82563c17ef71eb2b881101d3 (patch)
tree8fe1942867681a8f697c1bb4eccba8476bf110f6 /clang/runtime/CMakeLists.txt
parent82b01e002ecf3d5768afb13d77c9f848b628162e (diff)
downloadllvm-project-7dd1c36cd72cd93f82563c17ef71eb2b881101d3.tar.gz
[cmake] Change deprecated $<CONFIG> to $<CONFIGURATION>. NFC
See rL357338 for a similar change. The informational expression $<CONFIGURATION> has been deprecated since CMake 3.0 llvm-svn: 357348
Diffstat (limited to 'clang/runtime/CMakeLists.txt')
-rw-r--r--clang/runtime/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/clang/runtime/CMakeLists.txt b/clang/runtime/CMakeLists.txt
index 0bb0a0aea398..e1e52b0e4522 100644
--- a/clang/runtime/CMakeLists.txt
+++ b/clang/runtime/CMakeLists.txt
@@ -18,7 +18,7 @@ function(get_ext_project_build_command out_var target)
set(${out_var} "$(MAKE)" "${target}" PARENT_SCOPE)
else()
set(${out_var} ${CMAKE_COMMAND} --build . --target ${target}
- --config $<CONFIGURATION> PARENT_SCOPE)
+ --config $<CONFIG> PARENT_SCOPE)
endif()
endfunction()