aboutsummaryrefslogtreecommitdiff
path: root/libc/test/src/string/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libc/test/src/string/CMakeLists.txt')
-rw-r--r--libc/test/src/string/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/libc/test/src/string/CMakeLists.txt b/libc/test/src/string/CMakeLists.txt
index be43cc912b5a..a116effef271 100644
--- a/libc/test/src/string/CMakeLists.txt
+++ b/libc/test/src/string/CMakeLists.txt
@@ -82,6 +82,16 @@ add_libc_unittest(
libc.src.string.strnlen
)
+add_libc_unittest(
+ memrchr_test
+ SUITE
+ libc_string_unittests
+ SRCS
+ memrchr_test.cpp
+ DEPENDS
+ libc.src.string.memrchr
+)
+
# Tests all implementations that can run on the host.
function(add_libc_multi_impl_test name)
get_property(fq_implementations GLOBAL PROPERTY ${name}_implementations)