aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruna Moreira <bruna.moreira@openbossa.org>2010-07-28 10:24:19 -0400
committerJohan Hedberg <johan.hedberg@nokia.com>2010-08-09 18:06:46 -0400
commite321c07ce08762b4dd89c296a5ba11c15cc866c7 (patch)
tree19073dfb79f69c4204fe9f6bd4a2e487cb55a2dc /Makefile.am
parentf1d7e6a7a91bd5d0140429e20a8e2c93b14594a7 (diff)
downloadbluez-e321c07ce08762b4dd89c296a5ba11c15cc866c7.tar.gz
Implement discovery all primary services for gatttool
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b9978cf4..5a4caa20 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -174,7 +174,8 @@ endif
if ATTRIBPLUGIN
bin_PROGRAMS += attrib/gatttool
-attrib_gatttool_SOURCES = attrib/gatttool.c
+attrib_gatttool_SOURCES = attrib/gatttool.c attrib/att.c attrib/gatt.c \
+ attrib/gattrib.c
attrib_gatttool_LDADD = lib/libbluetooth.la @GLIB_LIBS@
builtin_modules += attrib