aboutsummaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorJohan Hedberg <johan.hedberg@nokia.com>2009-02-16 09:15:34 +0200
committerJohan Hedberg <johan.hedberg@nokia.com>2009-02-16 09:15:34 +0200
commit1dbc2990d638e6079e14e00c4e2e3ff528760801 (patch)
tree5aefdc3621f035570188881a937f2b78a0ac5ab1 /test/Makefile.am
parentd3351f1b45477451d28e9e65996946fa6291f319 (diff)
downloadbluez-1dbc2990d638e6079e14e00c4e2e3ff528760801.tar.gz
Merge btio test tool
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 81b5b379..bfd8f9d6 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -4,7 +4,7 @@ sbin_PROGRAMS = hciemu
bin_PROGRAMS = l2test rctest
-noinst_PROGRAMS = sdptest scotest attest hstest bdaddr lmptest agent
+noinst_PROGRAMS = sdptest scotest attest hstest bdaddr lmptest agent btiotest
hciemu_LDADD = $(top_builddir)/common/libhelper.a \
@GLIB_LIBS@ @BLUEZ_LIBS@
@@ -29,6 +29,8 @@ lmptest_LDADD = @BLUEZ_LIBS@
agent_LDADD = @DBUS_LIBS@
+btiotest_LDADD = @GLIB_LIBS@ @BLUEZ_LIBS@ $(top_builddir)/common/libhelper.a
+
noinst_MANS = bdaddr.8
AM_CFLAGS = @BLUEZ_CFLAGS@ @DBUS_CFLAGS@ @GLIB_CFLAGS@