aboutsummaryrefslogtreecommitdiff
path: root/frontends/vsyasm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'frontends/vsyasm/CMakeLists.txt')
-rw-r--r--frontends/vsyasm/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/frontends/vsyasm/CMakeLists.txt b/frontends/vsyasm/CMakeLists.txt
index 6815b18..4bbff7b 100644
--- a/frontends/vsyasm/CMakeLists.txt
+++ b/frontends/vsyasm/CMakeLists.txt
@@ -34,4 +34,6 @@ SET_SOURCE_FILES_PROPERTIES(vsyasm.c PROPERTIES
OBJECT_DEPENDS ${CMAKE_CURRENT_BINARY_DIR}/license.c
)
-INSTALL(TARGETS vsyasm RUNTIME DESTINATION bin)
+IF(YASM_INSTALL)
+ INSTALL(TARGETS vsyasm RUNTIME DESTINATION bin)
+ENDIF()