aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <dgregor@apple.com>2012-08-07 20:42:31 +0000
committerDouglas Gregor <dgregor@apple.com>2012-08-07 20:42:31 +0000
commit62d20a75f522e1a7a0f4ce895ea9be812b48b2ce (patch)
tree9a4e193f4a7ae9bd07c01aa4ac9b8ba94f230852 /CMakeLists.txt
parenta7635f115ed4fdc5f7982989d67743105dd530cf (diff)
downloadclang-62d20a75f522e1a7a0f4ce895ea9be812b48b2ce.tar.gz
Fix capitalization of LibXml2 for CMake on case-sensitive file systems
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@161445 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9bfc3a4bc6..2f4fa1cb5d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -141,7 +141,7 @@ endif ()
# libxml2 is an optional dependency, required only to run validation
# tests on XML output.
-find_package(libxml2)
+find_package(LibXml2)
configure_file(
${CLANG_SOURCE_DIR}/include/clang/Config/config.h.cmake