aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorNAKAMURA Takumi <geek4civic@gmail.com>2012-12-14 18:30:20 +0000
committerNAKAMURA Takumi <geek4civic@gmail.com>2012-12-14 18:30:20 +0000
commitaf0e889e7e53e5e6b815ba0595bd3146f04fe3d6 (patch)
tree55daac9e3f03917d82a09badf84615dff6d68f7b /CMakeLists.txt
parentb707a4762fcc47c12b5f487856ba0781c9399295 (diff)
downloadclang-af0e889e7e53e5e6b815ba0595bd3146f04fe3d6.tar.gz
[CMake] Move libxml2 stuff from clang to llvm/cmake.
git-svn-id: https://llvm.org/svn/llvm-project/cfe/trunk@170225 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d7ffab9876..f7099ac765 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -139,10 +139,6 @@ if (APPLE)
set(CMAKE_MODULE_LINKER_FLAGS "-Wl,-flat_namespace -Wl,-undefined -Wl,suppress")
endif ()
-# libxml2 is an optional dependency, required only to run validation
-# tests on XML output.
-find_package(LibXml2)
-
configure_file(
${CLANG_SOURCE_DIR}/include/clang/Config/config.h.cmake
${CLANG_BINARY_DIR}/include/clang/Config/config.h)