aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authordan sinclair <dj2@everburning.com>2018-12-11 14:00:58 -0500
committerGitHub <noreply@github.com>2018-12-11 14:00:58 -0500
commit4566ccba2cee294a043b272e728b5d2cdc08bba1 (patch)
treede45602b3f0c319371f125f3937a0c29c039b9e4 /src/CMakeLists.txt
parent402279c32c265d4f643612e279c7e08c2cf330f4 (diff)
downloadamber-4566ccba2cee294a043b272e728b5d2cdc08bba1.tar.gz
Remove Requirement nodes and use buffers for frame and depth buffers (#168)
This CL converts the framebuffer and depth/stencil buffer to use Buffer objects instead of going through the requirements section. This allows requirements (and all nodes in general) to be removed from VkScript.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6ef2910..230c8db 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,7 +40,6 @@ set(AMBER_SOURCES
vkscript/datum_type_parser.cc
vkscript/executor.cc
vkscript/format_parser.cc
- vkscript/nodes.cc
vkscript/parser.cc
vkscript/script.cc
vkscript/section_parser.cc