aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorJaebaek Seo <duke.acacia@gmail.com>2019-01-10 17:43:21 -0500
committerGitHub <noreply@github.com>2019-01-10 17:43:21 -0500
commitd6a750e0fe966516e9b799bba55fb295e124a81b (patch)
tree1ff91cd882500a1444da04e20f6d1a34ac6503e9 /src/CMakeLists.txt
parent610296cc045b094509a6bd2f420ebdef1f98edf9 (diff)
downloadamber-d6a750e0fe966516e9b799bba55fb295e124a81b.tar.gz
Add a sample Android app (#183)
Fixes #179
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 67184d9..ad4aa2f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -100,8 +100,8 @@ if (${AMBER_ENABLE_TESTS})
add_executable(amber_unittests ${TEST_SRCS})
if (NOT MSVC)
- target_compile_options(amber_unittests PRIVATE
- -Wno-global-constructors)
+ target_compile_options(amber_unittests PRIVATE
+ -Wno-global-constructors)
endif()
target_include_directories(amber_unittests PRIVATE