aboutsummaryrefslogtreecommitdiff
path: root/Eigen/src/SparseCore/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Guggemos <jimg@google.com>2012-12-04 16:46:41 -0700
committerJim Guggemos <jimg@google.com>2012-12-04 17:08:38 -0700
commitb015e75e8c7ba1ab4ddb91e9372a57e76f3fd159 (patch)
tree54d1c7d66098154c1d7c5bd414394ef4cf255810 /Eigen/src/SparseCore/CMakeLists.txt
parent63f67d748682b46d58be31235a0a2d64d81b998c (diff)
parentc981c48f5bc9aefeffc0bcb0cc3934c2fae179dd (diff)
downloadeigen-jb-mr2-dev.tar.gz
Change-Id: Ic9004531328145ea36ba513bb96a23595427f6a4
Diffstat (limited to 'Eigen/src/SparseCore/CMakeLists.txt')
-rw-r--r--Eigen/src/SparseCore/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Eigen/src/SparseCore/CMakeLists.txt b/Eigen/src/SparseCore/CMakeLists.txt
new file mode 100644
index 000000000..d860452a6
--- /dev/null
+++ b/Eigen/src/SparseCore/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_SparseCore_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_SparseCore_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/SparseCore COMPONENT Devel
+ )