aboutsummaryrefslogtreecommitdiff
path: root/Eigen/src/Cholesky/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Eigen/src/Cholesky/CMakeLists.txt')
-rw-r--r--Eigen/src/Cholesky/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Eigen/src/Cholesky/CMakeLists.txt b/Eigen/src/Cholesky/CMakeLists.txt
new file mode 100644
index 000000000..d01488b41
--- /dev/null
+++ b/Eigen/src/Cholesky/CMakeLists.txt
@@ -0,0 +1,6 @@
+FILE(GLOB Eigen_Cholesky_SRCS "*.h")
+
+INSTALL(FILES
+ ${Eigen_Cholesky_SRCS}
+ DESTINATION ${INCLUDE_INSTALL_DIR}/Eigen/src/Cholesky COMPONENT Devel
+ )