aboutsummaryrefslogtreecommitdiff
path: root/demos/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'demos/CMakeLists.txt')
-rw-r--r--demos/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/demos/CMakeLists.txt b/demos/CMakeLists.txt
index b0d2eddbb..deb560f09 100644
--- a/demos/CMakeLists.txt
+++ b/demos/CMakeLists.txt
@@ -7,7 +7,7 @@ if(NOT EIGEN_TEST_NOQT)
if(QT4_FOUND)
add_subdirectory(mandelbrot)
add_subdirectory(opengl)
- else(QT4_FOUND)
+ else()
message(STATUS "Qt4 not found, so disabling the mandelbrot and opengl demos")
- endif(QT4_FOUND)
+ endif()
endif()