summaryrefslogtreecommitdiff
path: root/kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild
diff options
context:
space:
mode:
authorMike Frysinger <vapier@google.com>2015-10-12 23:34:32 -0400
committerMike Frysinger <vapier@google.com>2015-10-12 23:34:32 -0400
commit64b3189079aa6c10a0204880a58df53b36b9f36a (patch)
tree7508f174756528dfe5ad3a359ef24ac3c2baf3f7 /kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild
parent5d6f128da92287fc0b2643d810ecd96f81ac3aa2 (diff)
parentfbc240f551b32a009511d34ac5c3fd7c15ef82b9 (diff)
downloadgentoo-brillo-m7-dev.tar.gz
Merge https://github.com/gentoo/gentoo.gitbrillo-m7-releasebrillo-m7-mr-devbrillo-m7-dev
Diffstat (limited to 'kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild')
-rw-r--r--kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild b/kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild
new file mode 100644
index 0000000000..1a2fcb8360
--- /dev/null
+++ b/kde-frameworks/kcompletion/kcompletion-5.15.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+VIRTUALX_REQUIRED="test"
+inherit kde5
+
+DESCRIPTION="Framework for common completion tasks such as filename or URL completion"
+KEYWORDS="~amd64 ~x86"
+IUSE="nls"
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kwidgetsaddons)
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+"
+DEPEND="${RDEPEND}
+ nls? ( dev-qt/linguist-tools:5 )
+"