summaryrefslogtreecommitdiff
path: root/sys-apps/toybox/toybox-0.4.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/toybox/toybox-0.4.9.ebuild')
-rw-r--r--sys-apps/toybox/toybox-0.4.9.ebuild37
1 files changed, 0 insertions, 37 deletions
diff --git a/sys-apps/toybox/toybox-0.4.9.ebuild b/sys-apps/toybox/toybox-0.4.9.ebuild
deleted file mode 100644
index 133b749a36..0000000000
--- a/sys-apps/toybox/toybox-0.4.9.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-inherit eutils
-
-# makefile is stupid
-RESTRICT="test"
-
-DESCRIPTION="Common linux commands in a multicall binary"
-HOMEPAGE="http://landley.net/code/toybox/"
-SRC_URI="http://landley.net/code/toybox/downloads/${P}.tar.bz2"
-
-# The source code does not explicitly say that it's BSD, but the author has repeatedly said it
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~x86 ~amd64"
-IUSE=""
-
-src_configure() {
- make defconfig
-}
-
-src_compile() {
- emake toybox_unstripped
-}
-
-src_test() {
- emake test
-}
-
-src_install() {
- mkdir -p "${D}/usr/bin"
- cp toybox "${D}/usr/bin" || die
-}