aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorSergiu Deitsch <sergiud@users.noreply.github.com>2018-06-05 16:01:44 +0200
committerDominic Hamon <dominichamon@users.noreply.github.com>2018-06-05 15:01:44 +0100
commit1301f53e3173e5e8c1583b9b57a34bbbd5970366 (patch)
treedd245e9725c29c12c49c5a97daf21f6f0092817c /src/CMakeLists.txt
parent7fb3c564e51ce3aa6100484a0b25c603ea5fd123 (diff)
downloadgoogle-benchmark-1301f53e3173e5e8c1583b9b57a34bbbd5970366.tar.gz
cmake: use numeric version in package config (#611)
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 701804b..c75c095 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -69,7 +69,7 @@ set(namespace "${PROJECT_NAME}::")
include(CMakePackageConfigHelpers)
write_basic_package_version_file(
- "${version_config}" VERSION ${GIT_VERSION} COMPATIBILITY SameMajorVersion
+ "${version_config}" VERSION ${GENERIC_LIB_VERSION} COMPATIBILITY SameMajorVersion
)
configure_file("${PROJECT_SOURCE_DIR}/cmake/Config.cmake.in" "${project_config}" @ONLY)