aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorIsmael <ijimenezm@hotmail.es>2016-05-20 16:49:39 +0200
committerIsmael <ijimenezm@hotmail.es>2016-05-20 16:49:39 +0200
commit872ff01a49390ccaf8ee5f13c18ae7be9cce8275 (patch)
tree8306d38af7a2d41c5d10906656d753340aecf7bf /src/CMakeLists.txt
parentb73dc22944cb933289bbdbf5bb6616dbfc50168f (diff)
downloadgoogle-benchmark-872ff01a49390ccaf8ee5f13c18ae7be9cce8275.tar.gz
addaptation of minimal_leastsq library
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 811d075..a681b35 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -5,7 +5,7 @@ include_directories(${PROJECT_SOURCE_DIR}/src)
set(SOURCE_FILES "benchmark.cc" "colorprint.cc" "commandlineflags.cc"
"console_reporter.cc" "csv_reporter.cc" "json_reporter.cc"
"log.cc" "reporter.cc" "sleep.cc" "string_util.cc"
- "sysinfo.cc" "walltime.cc")
+ "sysinfo.cc" "walltime.cc" "minimal_leastsq.cc")
# Determine the correct regular expression engine to use
if(HAVE_STD_REGEX)
set(RE_FILES "re_std.cc")