aboutsummaryrefslogtreecommitdiff
path: root/conan/test_package/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conan/test_package/CMakeLists.txt')
-rw-r--r--conan/test_package/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/conan/test_package/CMakeLists.txt b/conan/test_package/CMakeLists.txt
new file mode 100644
index 0000000..089a6c7
--- /dev/null
+++ b/conan/test_package/CMakeLists.txt
@@ -0,0 +1,10 @@
+cmake_minimum_required(VERSION 2.8.11)
+project(test_package)
+
+set(CMAKE_VERBOSE_MAKEFILE TRUE)
+
+include(${CMAKE_BINARY_DIR}/conanbuildinfo.cmake)
+conan_basic_setup()
+
+add_executable(${PROJECT_NAME} test_package.cpp)
+target_link_libraries(${PROJECT_NAME} ${CONAN_LIBS})