aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEsun Kim <veblush@google.com>2024-02-12 15:52:29 -0800
committerGitHub <noreply@github.com>2024-02-12 15:52:29 -0800
commit5174569c4d3352112848f1b86ba259425db939cf (patch)
treeeb6b6101e73aef506ba9415facf8a30ebeb6ccfc /CMakeLists.txt
parent1bfe088d1b7d64dbea54201cc607cd86ead6f872 (diff)
downloadgrpc-grpc-5174569c4d3352112848f1b86ba259425db939cf.tar.gz
[Release] Bump version to 1.61.1 (on v1.61.x branch) (#35888)
Change was created by the release automation script. See go/grpc-release
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da1dc1b7de..fcec080905 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,10 +25,10 @@
cmake_minimum_required(VERSION 3.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.61.0")
+set(PACKAGE_VERSION "1.61.1")
set(gRPC_CORE_VERSION "38.0.0")
set(gRPC_CORE_SOVERSION "38")
-set(gRPC_CPP_VERSION "1.61.0")
+set(gRPC_CPP_VERSION "1.61.1")
set(gRPC_CPP_SOVERSION "1.61")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")