aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStanley Cheung <stanleycheung@google.com>2024-01-17 13:08:13 -0800
committerGitHub <noreply@github.com>2024-01-17 13:08:13 -0800
commit8e92b0a8b8ba9dffa78fa991e5e738dce57273ea (patch)
tree086954a4ff67548769104a5ec785e4fe29854c55 /CMakeLists.txt
parent0538643ffe8875562389fd02aab60ac1a374c8bd (diff)
downloadgrpc-grpc-8e92b0a8b8ba9dffa78fa991e5e738dce57273ea.tar.gz
[Release] Bump version to 1.61.0-pre1 (on v1.61.x branch) (#35582)
Change was created by the release automation script. See go/grpc-release.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index aa9de4ca98..bdbb3e7a73 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,10 +25,10 @@
cmake_minimum_required(VERSION 3.8)
set(PACKAGE_NAME "grpc")
-set(PACKAGE_VERSION "1.61.0-dev")
+set(PACKAGE_VERSION "1.61.0-pre1")
set(gRPC_CORE_VERSION "38.0.0")
set(gRPC_CORE_SOVERSION "38")
-set(gRPC_CPP_VERSION "1.61.0-dev")
+set(gRPC_CPP_VERSION "1.61.0-pre1")
set(gRPC_CPP_SOVERSION "1.61")
set(PACKAGE_STRING "${PACKAGE_NAME} ${PACKAGE_VERSION}")
set(PACKAGE_TARNAME "${PACKAGE_NAME}-${PACKAGE_VERSION}")