aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBehdad Esfahbod <behdad@behdad.org>2021-03-01 12:43:32 -0700
committerBehdad Esfahbod <behdad@behdad.org>2021-03-01 12:43:32 -0700
commitdbcf2f417fc545a5fb3a0ee4fb413409a15a0805 (patch)
treedbea3b709b5909cd7cd87ee2b546b82068b2a10b /CMakeLists.txt
parent93745f9f49ec6004dfc477a01bdb6fd06b6484d0 (diff)
downloadharfbuzz_ng-dbcf2f417fc545a5fb3a0ee4fb413409a15a0805.tar.gz
[cmake] Fix syntax
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec5fac7f5..285ae1043 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -103,7 +103,9 @@ if (${HAVE_STDBOOL_H})
endif ()
# https://github.com/harfbuzz/harfbuzz/pull/2874#issuecomment-782859099
-if (NOT WIN32) add_definitions("-DHAVE_PTHREAD") endif ()
+if (NOT WIN32)
+ add_definitions("-DHAVE_PTHREAD")
+endif ()
if (MSVC)
add_definitions(-wd4244 -wd4267 -D_CRT_SECURE_NO_WARNINGS -D_CRT_NONSTDC_NO_WARNINGS)