aboutsummaryrefslogtreecommitdiff
path: root/test/threads/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/threads/Makefile.am')
-rw-r--r--test/threads/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/test/threads/Makefile.am b/test/threads/Makefile.am
new file mode 100644
index 000000000..f0347d492
--- /dev/null
+++ b/test/threads/Makefile.am
@@ -0,0 +1,17 @@
+# Process this file with automake to produce Makefile.in
+
+NULL =
+EXTRA_DIST =
+SUBDIRS =
+
+EXTRA_DIST += \
+ meson.build \
+ hb-shape-threads.cc \
+ hb-subset-threads.cc \
+ $(NULL)
+
+# Convenience targets:
+lib:
+ @$(MAKE) $(AM_MAKEFLAGS) -C $(top_builddir)/src lib
+
+-include $(top_srcdir)/git.mk