aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarshall Greenblatt <magreenblatt@gmail.com>2016-06-14 15:39:02 -0400
committerMarshall Greenblatt <magreenblatt@gmail.com>2016-06-14 15:39:02 -0400
commit3b557af8e8b5472da678b36db60e6139f520a756 (patch)
tree061d86ddc34ad437b4ba1f6a9f0b87134f84748b /CMakeLists.txt
parent8dce678851ef3b858aceb87c7b1cf07b2e68196d (diff)
downloadjcef-3b557af8e8b5472da678b36db60e6139f520a756.tar.gz
Update to CEF version 3.2704.1427.g95055fe (issue #223)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c307d97..cd55148 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -571,6 +571,8 @@ if(NOT EXECUTE_RV STREQUAL "0")
message(FATAL_ERROR "Execution failed with unexpected result: ${EXECUTE_RV}")
endif()
+macro(SET_LIBRARY_TARGET_PROPERTIES target)
+endmacro()
#
# Include target subdirectories.