summaryrefslogtreecommitdiff
path: root/python/netlink/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'python/netlink/Makefile.am')
-rw-r--r--python/netlink/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/python/netlink/Makefile.am b/python/netlink/Makefile.am
new file mode 100644
index 00000000..1f6eaf8f
--- /dev/null
+++ b/python/netlink/Makefile.am
@@ -0,0 +1,11 @@
+# -*- Makefile -*-
+
+SUBDIRS = route genl
+
+EXTRA_DIST = \
+ capi.i \
+ fixes.h \
+ __init__.py \
+ core.py \
+ util.py \
+ utils.h