aboutsummaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..4207355
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,9 @@
+INCLUDES = -I$(top_srcdir)
+noinst_PROGRAMS = lsusb testlibusb
+
+lsusb_SOURCES = lsusb.c
+lsusb_LDADD = ../libusb/libusb.la -lusb
+
+testlibusb_SOURCES = testlibusb.c
+testlibusb_LDADD = ../libusb/libusb.la -lusb
+