aboutsummaryrefslogtreecommitdiff
path: root/libusb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libusb/Makefile.am')
-rw-r--r--libusb/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/libusb/Makefile.am b/libusb/Makefile.am
index dfee89a..c5e3387 100644
--- a/libusb/Makefile.am
+++ b/libusb/Makefile.am
@@ -5,7 +5,7 @@ lib_LTLIBRARIES = libusb-1.0.la
LINUX_USBFS_SRC = os/linux_usbfs.c
DARWIN_USB_SRC = os/darwin_usb.c
OPENBSD_USB_SRC = os/openbsd_usb.c
-WINDOWS_USB_SRC = os/poll_windows.c os/windows_usb.c libusb-1.0.rc
+WINDOWS_USB_SRC = os/poll_windows.c os/windows_usb.c libusb-1.0.rc libusb-1.0.def
WINCE_USB_SRC = os/wince_usb.c os/wince_usb.h
EXTRA_DIST = $(LINUX_USBFS_SRC) $(DARWIN_USB_SRC) $(OPENBSD_USB_SRC) \
@@ -47,7 +47,6 @@ if CREATE_IMPORT_LIB
$(AM_V_GEN)$(DLLTOOL) $(DLLTOOLFLAGS) --kill-at --input-def $(srcdir)/libusb-1.0.def --dllname $@ --output-lib .libs/$@.a
endif
-
if THREADS_POSIX
THREADS_SRC = os/threads_posix.h os/threads_posix.c
else