aboutsummaryrefslogtreecommitdiff
path: root/modules/ocl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'modules/ocl/Makefile.am')
-rw-r--r--modules/ocl/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/modules/ocl/Makefile.am b/modules/ocl/Makefile.am
index 49a2bdf..e7dba8e 100644
--- a/modules/ocl/Makefile.am
+++ b/modules/ocl/Makefile.am
@@ -68,6 +68,7 @@ xcam_ocl_sources = \
cl_3d_denoise_handler.cpp \
cl_image_warp_handler.cpp \
cl_video_stabilizer.cpp \
+ cl_video_buffer.cpp \
priority_buffer_queue.cpp \
$(NULL)
@@ -144,6 +145,7 @@ nobase_libxcam_oclinclude_HEADERS = \
cl_newwavelet_denoise_handler.h \
cl_wire_frame_handler.h \
cl_video_stabilizer.h \
+ cl_video_buffer.h \
$(NULL)
if HAVE_OPENCV