aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/Makefile.am b/Makefile.am
deleted file mode 100644
index 251af54..0000000
--- a/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
-SUBDIRS = missing
-
-CLEANFILES = netperf_version.h
-
-bin_PROGRAMS = netperf netserver
-
-AM_CFLAGS = $(NETPERF_CFLAGS)
-
-USE_CPU_SOURCE=netcpu_@NETCPU_SOURCE@.c
-
-EXTRA_DIST = netcpu_none.c netcpu_looper.c netcpu_pstat.c netcpu_pstatnew.c netcpu_perfstat.c netcpu_procstat.c netcpu_kstat.c netcpu_kstat10.c netcpu_sysctl.c netcpu_ntperf.c netcpu_osx.c dirs NetPerfDir/* NetServerDir/* netperf_version.h.in
-
-COMMON_SRC = hist.h netlib.c netlib.h netcpu.h netsh.c netsh.h nettest_bsd.c nettest_bsd.h nettest_dlpi.c nettest_dlpi.h nettest_unix.c nettest_unix.h nettest_xti.c nettest_xti.h nettest_sctp.c nettest_sctp.h netperf_version.h nettest_sdp.c nettest_sdp.h
-
-netperf_SOURCES = netperf.c $(COMMON_SRC) $(USE_CPU_SOURCE)
-netserver_SOURCES = netserver.c $(COMMON_SRC) $(USE_CPU_SOURCE)
-
-# if there are any "missing" routines, the libobjs should cover it
-if NEED_LIBCOMPAT
-netperf_LDADD = missing/libcompat.a
-netserver_LDADD = missing/libcompat.a
-endif