aboutsummaryrefslogtreecommitdiff
path: root/src/script/Makefile.am
diff options
context:
space:
mode:
authorPrzemyslaw Szczepaniak <pszczepaniak@google.com>2013-03-04 11:30:34 +0000
committerPrzemyslaw Szczepaniak <pszczepaniak@google.com>2013-03-04 11:30:34 +0000
commit5bf56ba7027cd5f22ff52d0138893f7a585135fb (patch)
tree19e17fc79b8873e66f211276d4dd169c480cede1 /src/script/Makefile.am
parent3da1eb108d36da35333b2d655202791af854996b (diff)
parent5b6dc79427b8f7eeb6a7ff68034ab8548ce670ea (diff)
downloadopenfst-jb-mr2-release.tar.gz
Diffstat (limited to 'src/script/Makefile.am')
-rw-r--r--src/script/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/src/script/Makefile.am b/src/script/Makefile.am
index 00d52a5..649a30d 100644
--- a/src/script/Makefile.am
+++ b/src/script/Makefile.am
@@ -4,12 +4,12 @@ if HAVE_SCRIPT
lib_LTLIBRARIES = libfstscript.la
libfstscript_la_SOURCES = arcsort.cc closure.cc compile.cc compose.cc \
concat.cc connect.cc convert.cc decode.cc determinize.cc difference.cc \
-draw.cc encode.cc epsnormalize.cc equal.cc equivalent.cc fst-class.cc \
-info.cc intersect.cc invert.cc map.cc minimize.cc print.cc project.cc \
-prune.cc push.cc randequivalent.cc randgen.cc relabel.cc replace.cc \
-reverse.cc reweight.cc rmepsilon.cc script-impl.cc shortest-distance.cc \
-shortest-path.cc synchronize.cc text-io.cc topsort.cc union.cc \
-weight-class.cc verify.cc
+draw.cc encode.cc epsnormalize.cc equal.cc equivalent.cc \
+fst-class.cc info.cc intersect.cc invert.cc map.cc minimize.cc print.cc \
+project.cc prune.cc push.cc randequivalent.cc randgen.cc relabel.cc \
+replace.cc reverse.cc reweight.cc rmepsilon.cc script-impl.cc \
+shortest-distance.cc shortest-path.cc synchronize.cc text-io.cc topsort.cc \
+union.cc weight-class.cc verify.cc
-libfstscript_la_LDFLAGS = -version-info 0:0:0
+libfstscript_la_LDFLAGS = -version-info 1:0:0
endif