aboutsummaryrefslogtreecommitdiff
path: root/pw_protobuf/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pw_protobuf/CMakeLists.txt')
-rw-r--r--pw_protobuf/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/pw_protobuf/CMakeLists.txt b/pw_protobuf/CMakeLists.txt
index 4d1ecec9e..77d0ccf32 100644
--- a/pw_protobuf/CMakeLists.txt
+++ b/pw_protobuf/CMakeLists.txt
@@ -192,6 +192,11 @@ pw_proto_library(pw_protobuf.status_proto
pw_protobuf_protos/status.proto
)
+pw_proto_library(pw_protobuf.field_options_proto
+ SOURCES
+ pw_protobuf_protos/field_options.proto
+)
+
pw_proto_library(pw_protobuf.codegen_protos
SOURCES
pw_protobuf_codegen_protos/codegen_options.proto