aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd4b767..f849edb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,8 +6,8 @@ INCLUDE(GNUInstallDirs)
PROJECT(pthreadpool LANGUAGES C CXX)
# ---[ Options.
-OPTION(PTHREADPOOL_BUILD_TESTS "Build pthreadpool unit tests" OFF)
-OPTION(PTHREADPOOL_BUILD_BENCHMARKS "Build pthreadpool micro-benchmarks" OFF)
+OPTION(PTHREADPOOL_BUILD_TESTS "Build pthreadpool unit tests" ON)
+OPTION(PTHREADPOOL_BUILD_BENCHMARKS "Build pthreadpool micro-benchmarks" ON)
# ---[ CMake options
LIST(APPEND CMAKE_MODULE_PATH ${PROJECT_SOURCE_DIR}/cmake)