aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 2 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 13b2353..f947fd7 100644
--- a/setup.py
+++ b/setup.py
@@ -14,10 +14,6 @@
"""Abseil setup configuration."""
-from __future__ import absolute_import
-from __future__ import division
-from __future__ import print_function
-
import os
import sys
@@ -47,7 +43,7 @@ with open(_README_PATH, 'rb') as fp:
setuptools.setup(
name='absl-py',
- version='1.1.0',
+ version='1.3.0',
description=(
'Abseil Python Common Libraries, '
'see https://github.com/abseil/abseil-py.'),
@@ -68,6 +64,7 @@ setuptools.setup(
'Programming Language :: Python :: 3.8',
'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: 3.10',
+ 'Programming Language :: Python :: 3.11',
'Intended Audience :: Developers',
'Topic :: Software Development :: Libraries :: Python Modules',
'License :: OSI Approved :: Apache Software License',