aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTorsten Marek <shlomme@gmail.com>2014-11-09 00:19:53 +0100
committerTorsten Marek <shlomme@gmail.com>2014-11-09 00:19:53 +0100
commitbad2f580838da523eb051cbf0a1f9dddef204f8c (patch)
treec9441fa343f1712336336441bda1c85b272a2763 /setup.py
parent0cfa2ee15094154c323db8d28fb25fde6c2363ef (diff)
downloadastroid-bad2f580838da523eb051cbf0a1f9dddef204f8c.tar.gz
Remove debugging output.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 150e8c3b..2380be5f 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@
# You should have received a copy of the GNU Lesser General Public License along
# with astroid. If not, see <http://www.gnu.org/licenses/>.
"""Setup script for astroid."""
-from setuptools import setup, find_packages
+from setuptools import setup
pkginfo = 'astroid/__pkginfo__.py'
@@ -41,6 +41,7 @@ def install():
url = web,
include_package_data = True,
install_requires = install_requires,
+ # find_packages() does not work on drone.io (or maybe inside venv).
packages = ['astroid', 'astroid.tests'],
)